Knowledge Base

19.04.10

Clamav on debian segfaults and stops to work on lenny

eason: Version 0.94 not supported anymore

Betrifft alle Systeme bei denen Clamav 0.94 oder älter installiert ist, aktuell ist 0.95 und 0.96, bei den Systemen muss nichts getan werden. Stand der aktuellen Clamav Version findet man heraus über:

clamd --version

Ergibt etwas wie:
ClamAV 0.95.3/9955/Wed Oct 28 16:18:03 2009

Alle die älteres Clamav haben und clamav verwenden wie folgt lösen:



mkdir /install
cd /install

wget "http://volatile.debian.org/debian-volatile/pool/volatile/main/c/clamav/libclamav6_0.95.3+dfsg-1~volatile1~etch2_i386.deb"
wget "http://volatile.debian.org/debian-volatile/pool/volatile/main/c/clamav/clamav-base_0.95.3+dfsg-1~volatile1~etch2_all.deb"
wget "http://volatile.debian.org/debian-volatile/pool/volatile/main/c/clamav/clamav-freshclam_0.95.3+dfsg-1~volatile1~etch2_i386.deb"
wget "http://volatile.debian.org/debian-volatile/pool/volatile/main/c/clamav/clamav-daemon_0.95.3+dfsg-1~volatile1~etch2_i386.deb"
wget "http://volatile.debian.org/debian-volatile/pool/volatile/main/c/clamav/clamav_0.95.3+dfsg-1~volatile1~etch2_i386.deb"
wget "http://ftp.de.debian.org/debian/pool/main/libt/libtommath/libtommath0_0.39-3_i386.deb"


dpkg -i *libtonmatch*.deb
dpkg -i *clam*.deb



<- Zurück zur Übersicht